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Compose a Message 
 
What’s your Point? 
No matter the subject matter of your presentation, you have got a point to make. Figure out what the point is and 
possibly, write it down! Think of it as the mission statement to your presentation. As yourself this questions: what does 
it exist?  Next step: FOCUS on your mission statement. Each photo, bullet, object and chart on every slide should support 
your mission statement. Most importantly, make sure your slideshow does not contain elements that will distract your 
audience from reaching YOUR goal.  
 
Example: Customer Service manager want to communicate a problem she’s having regarding the number of returns for 
one product. She developed a slideshow that contains information that does not pertain to that product and therefore, 
will distract the audience. Focus on your goal = streamlined presentation!  
 
Understand Your Audience 
After deciding on the purpose of your presentation, you will need to make some decisions about your audience.  This is 
not just demographics of age, gender, and position. This is also about your audience’s expectations, emotions, needs 
and wants. Here are some questions to think about: 

• How long is your presentation and how long will your audience’s attention span be?  
• Whom do they trust?  
• What language do they speak? Acronyms? Terms?  
• Do they have any biases or strong opinions about what you need to address? Preconceived notions?  

o Q & A to start 
o Fun Facts 
o Custom Presentation 

 
What’s in it for your Audience? 
What is your audience going to gain from the time spent with you? Even if it’s a mandatory presentation, you need to 
consider why they should pay attention to you and what you have to say. Not only should you ask yourself what the 
benefit is the audience but you need to convey that in your presentation.  
 
Benefits should not be confused with features. If you’re selling a clock, the feature is that you can set your alarm to a 
radio station. The benefit is that you can wake up to your favorite music or news station.   
 
Every presentation needs to have a benefit that your audience can get behind, support and realize the advantage. You 
should identify that benefit early on and revisit it often!  
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Slide Design 
Master Slide 
A slide master is the top slide in a hierarchy of slides that stores information about the theme and slide layouts of a 
presentation, including the background, color, fonts, effects, placeholder sizes and positioning. 
Every presentation contains at least one slide masters. The key benefit to modifying and using slide masters is that you 
can make universal style changes to every slide in your presentation, including ones added later to the presentation. 

1. Open a presentation. On the View tab, in the Master Views group, click Slide Master. 

 
2. When you open Slide Master View, a blank slide master with the default, associated 

layouts appears.  
 

3. If you want to add a logo to every slide, click the top Master Slide layout with the number 1 to the left of it. 
Whatever you change and edit on this slide will update every layout below it. As you add elements you can also 
resize content holders as seen in example below (click to edit Master title style element was made slightly 
smaller horizontally to accommodate the logo). 

 
 

4. Fonts can be updated using the Backgroup group OR by selecting an element and updating the font using the 
Home Tab, Font group options OR by right mouse click the border of the element and using the mini-toolbar to 
update font options.  

          
 

5. Remember to Close out of Slide Master view when you are done updating. Click the Slide Master Tab. In the 
Close group, click the Close Master View button.  
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Apply a Design Theme 
1. Click on the Design tab of the ribbon. 

 
2. Hover your mouse over any of the design theme icons shown. 

 
 

3. The design is reflected immediately on your slide, so you can see how it will look if you apply this design theme 
to your presentation. 
 

4. Click the design theme icon when you find one that suits your needs. This will apply that theme to your 
presentation. 
 

Test Out More Design Themes: The design themes that are immediately visible on the Design tab of the ribbon are not 
all the themes available. You can scroll through the existing design themes by clicking on the up or down arrows to the 
right of the themes shown, or click the drop down arrow to reveal all of the available design themes at one time. More 
design themes are available to download from the Microsoft site, by clicking on that link. 

 
 

Design Theme Color Schemes 
Once you have selected a style of design theme that you like for your PowerPoint presentation, you are not limited to 
the color of the theme as it is currently applied. 

1. Click on the More button in the Variants group.  

 
2. Here you can change the color theme, fonts, effects and background styles. 
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Background Graphics Can Be Hidden  
Sometimes you want to show your slides with no background graphics. This is often the case for printing purposes. The 
background graphics will remain with the design theme, but can be hidden from view. 
1. From the Design Tab >> Customize Group >> select Format Background. 

 
2. Check the box Hide background graphics.   
 

Colors & Fonts 
Font Size and Color  
A number of factors, such as room lighting and room size, can affect the readability of your slides during a presentation. 
Therefore, when creating your slides, choose font colors, styles and a font size that will make it easy for your audience to 
read what is on the screen, no matter where they are seated.  
 
When changing font colors, choose ones that contrast strongly with your background. When choosing a font / 
background color combination, you might also want to consider the room you will be presenting in. Light color fonts on 
a dark background are often easier to read in a very dark room. Dark color fonts on light backgrounds, on the other 
hand, work better in rooms with some light. 
 
In the case of font styles, avoid fancy fonts such as script styles. Difficult to read at the best of times on a computer 
screen, these fonts are almost impossible to decipher when projected on to a screen. Stick to standard fonts such as 
Arial, Times New Roman or Verdana.  
 
The default sizes of fonts used in a PowerPoint presentation - 44 point text for titles and 28-32 point text for subtitles 
and bullets - should be the minimum sizes you use. If the room you are presenting in is very large you might need to 
increase the font size. Font sizes may be smaller if the presentation is meant to be viewed on a computer screen. 
 

Steps to changing the font style and size  
1. Select the text you wish to change by dragging your mouse over the text 

to highlight it.  
 

2. Click the font drop-down list. Scroll through the available fonts to make 
your selection.  
 

3. While the text is still selected, choose a new size for the font from the font size drop-down list. 
 
Steps to change the font color  

1. Select the text. Locate the Font Color button  on the toolbar.  The 
colored line under the letter A on the button indicates the current color. 
If this is the color you want to use, simply click the button. 
 

2. To change to a different font color, click the drop-down arrow beside the 
button to display other color choices. You may choose a standard color 
shown, or click the More Colors... button to see other options.  
 

3. De-select the text to see the effect. 
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Adding Media to Your Slides 
 
Add Clip Art and Pictures Using a Content Slide Layout  
PowerPoint 2010 offers you a number of different ways to add clip art and pictures to 
a presentation. Perhaps the easiest way to do so is to select a slide layout that 
contains a placeholder for content such as clip art and pictures.  
 
On the Home tab of the ribbon either click on the New Slide button or change the current slide layout by clicking on the 
drop down arrow beside Layout. There are a number of different Content slide layouts available for you to choose from. 
To add a single picture or a piece of clip art, click on a simple layout such as Title and Content and the layout of your 
current slide will change to match your choice. 
 
 If you have chosen one of the simple content layouts, your PowerPoint 2016 slide should resemble the graphic below. 
The content icon in the middle of the slide contains links to six different types of content that you can add to the slide. 
The Online Picture button is in the middle of the bottom row of icons. This is where you will search for Clip art and 
pictures.  

      
 
In the Bing Image Search Text box enter in your subject matter. If you want clipart, include the word clipart in your 
search.  

 
 
Select the clipart/image from the display.  Click Insert.          The image is inserted into your presentation.  
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Resize Pictures  
Images come in different sizes. Some will be larger than your slide while others will be tiny. Either way you may need to 
resize the image you want to include in your presentation. When you click on a clip art image, a border and tiny white 
circles appear on the edges of the image. These circles are called resizing handles (or selection handles). Dragging one of 
these handles allows you to enlarge or shrink your picture. The best way to resize clip art or any picture, is to use the 
resizing handles located on corners of the picture, rather than the ones at the top, bottom or sides of the picture. Using 
the corner handles will keep your image in proportion as you resize it. If you don't maintain your image's proportion it is 
likely to end up looking distorted or fuzzy in your presentation.  

 
 
 
Insert Pictures 
Your own pictures can be added to a slide by choosing a Content Layout slide and 
clicking on the Picture icon. An alternative to this method is to select the Insert tab on 
the ribbon and click on the Pictures icon, as shown in the image at the top of this page.  
   
Crop Unnecessary Elements from the Photos 
Once the photo has been inserted into the PowerPoint 2010 slide, you may wish to 
remove extra elements from the picture. Most photos can be made just a little better by cropping unnecessary 
elements, such as background walls, floors, shoes or other unnecessary objects that do not enhance the photo. 
Here’s How to Crop your Image: 
 
Picture Tools 

 
Click on the picture to select it. This will activate the Picture Tools link above the ribbon. Click the Picture Tools link to 
reveal all the options relating to pictures. 
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Crop Tool 

 
The Crop tool is located on the right side of the Picture Tools. Click the crop tool 
and you will notice that there are black "crop" handles around the border of the 
picture. Drag these handles to remove the excess elements that are 
unnecessary to the picture. 
 
Note - It is important to note that even though the picture has been modified by cropping, these extra elements are 
simply hidden from view and are still part of the picture. Think in terms of a piece of paper that you rolled partly up, like 
a scroll. The items on the rolled part are still there, but simply hidden from view. 
 
Insert Screen Clipping 
It’s easy to insert screen captures into your presentation by selecting Screenshot from the Insert tab. Doing so launches 
a gallery of currently open windows, and you can click on to insert an image of the window into your document. Or, you 
can click Screen Clipping, and drag the mouse to select the screen region that you want to clip and paste into your 
document. 

1. From the Insert Tab, within the Illustrations group, select Screenshot. 

 
 

Charts 
 
Create a chart or graph in a presentation 
To create a chart or graph in PowerPoint 2010, do the following: 

1. In PowerPoint, click the placeholder into which you want to insert a chart or graph. 
2. Do one of the following: 

1. On the Insert tab, in the Illustrations group, click Chart. 

 

Select an entire window to be inserted into your 
slide or select Screen Clipping to click and drag on 
a region of a screen to insert into your slide.  
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2. In the placeholder, click Insert Chart . 

 
3. Click the chart or graph type that you want and click OK.  

A Microsoft Excel worksheet with some sample data opens in a new window. To replace the sample data, click a 
cell on the worksheet and enter your data. You can also replace the sample axis labels in Column A and the 
legend entry name in Row 1. 

 
4. When you have input all data that you want in the Excel worksheet, click the File tab and then click Close. The 

chart in PowerPoint is automatically updated with the new data.
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You can modify the chart in PowerPoint, including changes to appearance, size or position. Click the chart, then on the 
green Chart Tools contextual tab, use the Design, Layout or Format tab to make changes. To add animation effects to 
the chart, use tools on the Animations tab. 

 
 
Link a Chart from Excel 
You can insert and link a chart from an Excel workbook into your PowerPoint presentation. When you edit the data in 
the spreadsheet, the chart on the PowerPoint slide is automatically updated.  

1. Open the Excel workbook that has the chart you want. 
a) The workbook must be saved before the chart data can be linked in the PowerPoint file. 
b) If you move the Excel file to another folder, the link between the chart and the PowerPoint presentation and the 

data in the Excel spreadsheet will need to be updated.  
2. Select the chart and copy it. Use the Home Tab, in the Clipboard group and click Copy, right mouse click the 

outside border of the chart and choose copy, or use the keyboard shortcut, Ctrl + C.  

 
3. Open the PowerPoint presentation that you want to insert the chart into. On the Home tab, in the Clipboard 

group, click the arrow below the Paste option. You can also right mouse click or press Ctrl + V to paste. Then use 
the Paste options button.  

                                          
a) If you want the chart to keep its look and appearance from the Excel file, select Keep Source Formatting & Link 

Data . 
b) If you want the chart to use the look and appearance of the PowerPoint presentation, select Use Destination 

Theme & Link Data. 
4. When you want to update the data in the PowerPoint file, select the chart, under Chart Tools, on the Design tab, 

in the Data group, click Refresh Data.  
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SmartArt 
1. Select the Insert tab. 
2. Select the SmartArt command in the Illustrations group. A dialog box will appear. 

 
3. Select a category on the left of the dialog box and review the SmartArt graphics that appear in the center. 
4. Select the desired SmartArt graphic, then click OK. 

 
5. To see more details about a graphic, click any image and a larger preview of the graphic with additional text 

details will appear on the right side of the dialog box. 
 
To add text to a SmartArt graphic: 

1. Select the graphic. A border will appear around it with an arrow on the left side. 
2. Click the arrow on the left side of the graphic to open the task pane. 

 
3. Enter text next to each bullet in the task pane. The information will appear in the graphic and will resize to fit 

inside the shape. 

 
4. To add a new shape, press Enter. A new bullet will appear in the task pane, and a new shape will appear in the 

graphic. To delete extra shapes, use your backspace key 
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You can also add text by clicking the desired shape and then typing your text. This works well if you only need to add 
text to a few shapes. However, for more complex SmartArt graphics working in the task pane is often faster. 
 
To convert existing text to SmartArt: 

1. Select the list or paragraph you want to change to SmartArt, then right click. A drop-down menu will appear. 
2. Hover the mouse over Convert to SmartArt. 

 
3. Select the desired SmartArt graphic, or click More SmartArt Graphics at the bottom of the menu to view more 

options. 

 
You can also convert SmartArt back to text. Select your SmartArt, then click the SmartArt Tools Design tab. 
Click Convert, then select Convert to Text. 

 
 
Changing the organization of a SmartArt graphic 
To add a shape to a graphic: 

1. Select the graphic. The Design and Format tabs appear on the Ribbon. 
2. Select the Design tab. 
3. Decide where you want the new shape to appear, and select one of the shapes nearby. 
4. Click the drop-down arrow on the Add Shape command in the Graphics group. A menu will appear. 
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5. Select Add Shape, Add Bullet, Promote, Demote, Move Up, Move Down, Right to Left.  

     
 

Working with shapes and text boxes 
 
PowerPoint's large shape collection allows you to organize and design the image you want. While you may not need 
shapes in every presentation you create, they can add visual appeal. 
To insert a shape: 

1. Select the Insert tab. 
2. Click the Shapes command. 

 
3. Select a shape from the drop-down menu. 
4. Click and drag the mouse until the shape is the desired size. 

 
5. Release the mouse button. 

 
To resize a shape or text box: 

1. Click the shape to select it. 
2. Click and drag one of the sizing handles on the corners and sides of the text box until it is the desired size. 

 
3. To rotate the shape, drag the arrow/circle handle on the top of the shape. . 
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4. Some shapes also have one or more yellow handles that can be used to modify the shape. 

 
If you drag the sizing handles on any of the four corners, you will be able to change the height and width at the same 
time. The sizing handles on the top or bottom of the shape will only allow you to resize vertically, while the handles on 
the left and right sides will resize the shape horizontally. 
 
Formatting shapes and text boxes 
 
To change to a different shape: 

1. Select the shape or text box. The Format tab will appear. 

 
2. From the Format tab, click the Edit Shape command. 

 
3. Click Change Shape to display a drop-down list. 

 
4. Select the desired shape from the list. 
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To change the shape style: 
1. Select the shape or text box. The Format tab will appear. 

 
2. Click the More drop-down arrow in the Shape Styles group to display more style options. 

 
3. Move your cursor over the styles to see a live preview of the style in the slide. 

 
4. Select the desired style. 

To change the shape fill color: 
1. Select the shape or text box. The Format tab appears. 
2. Select the Format tab. 
3. Click the Shape Fill command to display a drop-down list. 

 
4. Select the desired color from the list, choose No Fill, or choose More Fill Colors to choose a custom color. 

 
To change the shape outline: 

1. Select the shape or text box. The Format tab will appear. 
2. Click the Format tab. 
3. Click the Shape Outline command to display a drop-down menu. 

 
4. From the drop-down menu, you can change the outline color, weight (thickness), and whether it is 

a dashed line. 
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To change shadow effects: 
1. Select the shape or text box. The Format tab will appear. 
2. Click the Format tab. 
3. Click the Shape Effects command. A drop-down menu will appear. 
4. Hover the mouse over Shadow. You will see a list of shadow presets. 
5. Move your mouse over the menu options to see a live preview of the shadow effect in the slide. 

 
6. Click the desired shadow effect to add it to your shape. 

 
You can select Shadow Options from the drop-down menu and click the Color button to select a different shadow color 
for your shape. 
 
3D effects 
There are two types of effects you can apply to your shapes and text boxes to give them a 3D appearance: 3-D 
Rotation and Bevel. 3-D Rotation gives the appearance that you are viewing the object from a different angle, and it can 
be applied to any shape. Bevel adds thickness and a rounded edge to shapes, but it doesn't work with every type of 
shape. 
 
To use 3-D Rotation: 

1. Select the shape or text box. 
2. Click the Format tab. 
3. Click Shape Effects from the Shape Styles group. 
4. Hover the mouse over 3-D Rotation. A drop-down menu will appear. 
5. Select the desired rotation preset from the drop-down menu. You 

can also click 3-D Rotation Options if you would prefer to type 
custom values. 
 

To use bevel: 
1. Select the shape or text box. 
2. Click the Format tab. 
3. Click Shape Effects from the Shape Styles group. 
4. Hover the mouse over Bevel. A drop-down menu will appear. 

 
5. Select the desired bevel preset from the drop-down menu. You can also click 3-D Options if you would prefer to 

type in custom values. 
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Tables 
 
Create and format a table in PowerPoint  

1. Select the slide that you want to add a table to. 
2. On the Insert tab, in the Tables group, click Table. 
3. In the Insert Table dialog box, do one of the following: 

• Click and move the pointer to select the number of rows and columns that you want, and then release 
the mouse button.  

• Click Insert Table, and then enter a number in the Number of columns and Number of rows lists. 

 
4. To add text to the table cells, click a cell, and then enter your text. After you enter your text, click outside the 

table. 
Tip: To add a row at the end of a table, click inside the last cell of the last row, and then press TAB. 

5. Use the Design tab to change the colors and borders of your table. 

 
6. Use the Layout tab to insert, delete, and format cells, rows, and columns.  
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Animation 
 
Animating Text and Objects 
PowerPoint offers a variety of animations that you can use to enhance your presentation. Animations can be used to 
make text or objects appear on a slide, exit a slide, or emphasize the text or objects already on a slide. You can even use 
motion paths to create a customized animation. 
 
The Four Types of Animations 
There are many different animation effects that you can choose from, and they are organized into four types: 

• Entrance: These control how the object enters the slide. For example, with the Bounce animation, the object 
will "fall" onto the slide and then bounce several times. 

 
 

• Emphasis: These animations occur while the object is on the slide, often triggered by a mouse click. For 
example, you can set an object to Spin when you click the mouse. 

 
 

• Exit: These control how the object exits the slide. For example, with the Fade animation, the object will simply 
fade away. 

 
 

• Motion Paths: These are similar to Emphasis effects, except the object moves within the slide along a pre-
determined path, for example a circle. 

 
 

  



 20 

To Apply an Animation to an Object 
1. Select an object. 
2. Click the Animations tab. 
3. In the Animation group, click the More drop-down arrow to view the available animations. 

 
4. Select the desired animation effect. 

 
5. The object will now have a small number next to it to show that it has an animation. Also, in the Slide pane, the 

slide will now have a star symbol next to it. 

 
  

6. At the bottom of the menu, you can access even more effects. 
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Effect Options 
Some effects will have options that you can change. For example, with the Fly In effect, you can control which direction 
the object comes from. These options can be accessed from the Effect Options command in the Animation group. 

 
 
Working with Animations 
 
To Add Multiple Animations to an Object: 
If you select a new animation from the menu in the Animation group, it will replace the object's current animation. 
However, you'll sometimes want to place more than one animation on an object, for example an Entrance and an Exit 
effect. To do this, you'll need to use the Add Animation command, which will allow you to keep your current animations 
while adding new ones. 

1. Select the object. 
2. Click the Animations tab. 
3. In the Advanced Animation group, click the Add Animation command to view the available animations. 
4. Select the desired animation effect. 

 
 
To Copy Animations with the Animation Painter: 
In some cases, you may want to apply the same effects to more than one object. You can do that by copying the effects 
from one object to another using the Animation Painter. 

1. Click on the object that has the effects that you want to copy. 
2. From the Animations tab, click the Animation Painter command. 

 
3. Click on the object that you want to copy the effects to. The effects will be applied to the object. 
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To Reorder the Animations: 
1. Select the number of the effect that you want to change. 

 
2. From the Animations tab, click the Move Earlier or Move Later commands to change the ordering. 

     
 
To Preview Animations: 
Any animation effects that you have applied will show up when you play the slide show. However, you can also quickly 
preview the animations for the current slide without viewing the slide show. 

1. Navigate to the slide that you want to preview. 
2. From the Animations tab, click the Preview command. The animations for the current slide will play. 

 
 
The Animation Pane 
The Animation Pane allows you to view and manage all of the effects that are on the current slide. You can modify and 
reorder effects directly from the Animation Pane, which is especially useful when you have a large number of effects. 
To Open the Animation Pane: 

1. From the Animations tab, click the Animation Pane command. 

  
2. The Animation Pane will open on the right side of the window. It will show all of the effects for the current slide 

in the order that they will appear. 
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To Reorder Effects from the Animation Pane: 

1. On the Animation Pane, click and drag an effect up or down. 

 
2. The effects will reorder themselves. 

 
To Preview Effects from the Animation Pane: 

1. From the Animation Pane, click the Play button. 

 
2. The effects for the current slide will play. On the right side of the Animation Pane, you will be able to see a 

timeline that shows the progress through each effect. 

 
 
To Change an Effect's Start Option: 
By default, an effect starts playing when you click the mouse during a slide show. If you have multiple effects, you will 
need to click multiple times to start each effect individually. However, by changing the start option for each effect, you 
can have effects that automatically play at the same time or one after the other. 

1. From the Animation Pane, select an effect. A drop-down arrow will appear next to the effect. 

 
2. Click the drop-down arrow. You will see three start options: 

o Start on Click: This will start the effect when the mouse is clicked. 
o Start With Previous: This will start the effect at the same time as the previous effect. 
o Start After Previous: This will start the effect when the previous effect ends. 

 
3. Select the desired start option. 

 
When you preview the animations, all of the effects will play through automatically. To test effects that are set to Start 
on Click, you will need to play the slide show. 
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Presenting 
 
Start a Slide Show 

1. Select the Slide Show tab. 
o Click From Beginning command in the Start Slide Show group to start from the first slide (or press F5). 
o Click From Current Slide to start from the slide you have selected (or press Shift + F5). 

 
2. Another option for starting the slide is to select Slide Show view at the bottom of the window. 

 
 
Advance or Reverse Slides 

1. Hover your mouse over the bottom left corner of the screen when is slide show view.  

 
a. Click on the right arrow to advance slides, or click on the left arrow to reverse slides. 
b. You may also use the arrow keys on your keyboard to advance and reverse slides. 

 
Stop or End a Slide Show 
To end a slide show, hover in the lower left corner and select the End Show command from the menu box options. You 
can also press the ESC key on your keyboard.  
 
Presentation Tools and Features 
PowerPoint provides convenient tools and features you can use while you are presenting your slide show. Features 
include changing your mouse pointer. 
To access the pen or highlighter: 

1. Hover and click on the pen menu option in the bottom left of your screen. 
2. Select Pen or Highlighter based on your preference.  

 
 

3. Use the pointer to draw on or mark your slides.   

 
4. From the same menu, you can also change the color of the pen or highlighter. Keep in mind that light color 

choices are best for the highlighter. 
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To erase ink markings: 

1. Hover and click on the pen menu option in the bottom-left of your screen. 
2. Select Eraser to erase individual ink markings, or select Erase All Ink on 

Slide to erase all markings.  
 
When you end your slide show, you also have the option to Keep or Discard 
(erase) any ink markings you made during your presentation. 
 
To jump to a nonadjacent slide: 

1. Hover and click on the menu box option in the bottom-left of your screen. 
2. Select Go to Slide, and choose the slide you would like to jump to in your presentation.  

 
 

 
 
 
Menu access options: 
You can also access any of the above menu items by right-clicking anywhere on the screen during your slide show. 
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Presentation Keyboard shortcuts & Tips 
Action Keyboard Shortcut 
Start Slideshow from the beginning F5 
Start Slideshow from current slide Shift + F5 
Perform the next animation or advance to the next slide N, Enter, Page Down, Right Arrow, Down Arrow, or 

Spacebar 
Perform the previous animation or return to the previous 
slide. 

P, Page Up, Left Arrow, Up Arrow, or Backspace 

Go to slide number Number + Enter 
Display Blank Black Slide B 
Display Blank White Slide W 
End a presentation Esc 
Return to the first slide Press and hold the left mouse button for several seconds 
Change the pointer to a pen Ctrl + P 
Change the pointer to an arrow Ctrl + A 
Change the pointer to an eraser Ctrl + E 
View the All Slides dialog box Ctrl + S 
View the Task Bar Ctrl + T 
Select a Slide from the all slides Right mouse click >> See All Slides >> click a slide 
Return to Previous Slide Right mouse click >> Return to Previous Slide 
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