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PUBLISHER 2013

Publisher offers templates and other tools to help you create a variety of publications, including brochures,
newsletters, business cards, and invitations.
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One of the advantages of Publisher is that it offers more control over certain aspects of your publication. For
instance, Publisher offers a work environment that makes it easy to work with documents in a variety of sizes and
shapes. It also has a larger variety of tools to help you arrange and align text, images, and other objects within the
page margins.



Publisher Environment
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Rulers

Navigation Pane - The Page Navigation
pane allows you to view and work with
the pages in your publication. You can
add, delete, rearrange, and duplicate
pages in the Page Navigation pane. You
can also organize your pages into
Sections.

Rulers - Rulers are located at the top
and to the left of your publication.
They make it easier to adjust and move
items like images and text blocks with
precision.

Guides - Guides are horizontal and
vertical lines that appear on your
publication as you're editing it. They
help you align text, images, and other
objects on the page.

Views & Zoom - You can view multi-
page publications as either a single
page or a two-page spread. To toggle
back and forth between these views,
simply click the icons on the Views
toolbar. To view more or less detail in
your publication, you can zoom in or
out by clicking and dragging the slider.

You can use the rulers to the left and top of your publication to help you line up text, images, and other objects and
get a clearer idea of exactly where those objects will appear on the printed page. When you select an object in your

publication, a white space will appear on the rulers to show the object's location.

Daily News

Baselines
Baselines are evenly spaced horizontal lines you can use to line up text.

Boundaries
Boundaries are dark blue dashed borders that appear around your objects.

Viewing object boundaries can be useful when you're aligning objects or
wrapping text. i

Email: lindac@alextech.edu

Web: www.alextech.edu
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Guides

Guides are thin lines that help you align various objects. There are two types of
guides: °Margin guides, which are blue lines that mark the edges, or margins, of
the printable area on each page of your publication. Margin guides are
automatically created when you set your page margins. °Customizable guides,
which are green lines you can add anywhere on your publication.

PAGEDESIGN  MARINGS  RE\

To add green guides:

v = (BR ee

1. Click either the horizontal or vertical ruler. - . ::

2. Drag your mouse and release to add the guide. STl
OR

3. Click the Page Design tab.

4. From the Layout group, select Guides. B

Before you print

Before you print, review your print settings and print a final test copy of your publication.

You should also consider running the Design Checker. The Design Checker is a tool that
helps you find and fix problems in your publication that may lead to printing errors.

To run the Design Checker, go to the Info tab in Backstage view and click the Run Design
Checker button. The Design Checker pane will appear to the right of your publication.

A Design Checker
Use Design Checker to find potential problems in your publication before
Run Des% printing, sending in email, or saving with Pack and Go.
Checker

PDF

Publish as a PDF and attach the file to an email.

1. File>>Export>>Create PDF/XPS

Export

( 3 resteporACS 5 Create a PDF/XPS Document

Preserves fonts. formatting, and images

58 Publish HTML Free viewers are avadable on the Web
. )
Ikt e e Tyoe
POEXPS
Pack and Go

‘é Save for Photo Printing
iy Save for a Commercial Printer

H& Save for Another Computer

2. File >> Share >> Email
a. Send Current Page
b. Send as Attachment
c. Send as PDF
d. Send as XPS

Design Checker ~ X

v Run general design checks

v Run final publishing checks

v Run web site checks

v Run email checks (current page
only)

Select an item to fix

Picture does not have |
! \aiternative text
age 1)

Text is too big to fit in
5 the frame

Text will be exported as

an image

Teisina

5 non-web-ready font
Text will be exported as
an image



Create a New Publication

You can create a new publication using either a template or a blank page. You'll also learn how to customize your
publication by modifying page layout, applying a new template, and adding, deleting, and rearranging pages.

From a Template New
1. Click File >> New. All of your template options will appear. Either make a 7 === s
selection from the categories, or click within the “Search for online Wk 5
templates” text box.

. . the =
2. This example search for Newsletter and selected Design Sets from the , =
Category option. oo w0 K
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3. Select your desired template. A larger view of the item will be displayed in which you can see more images
of the template. Click Create.
4. Use the Page Design Tab to change schemes, fonts, and pages.
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Blank Publication
1. You can also create a publication from “scratch.” Select File >> New.

FEATURED BUILT-IN

T‘
"

Blank 85 x 117 Blank 11 ¢ 8.5° More Blank Page Sizes

2. |If you select More Blank Page Sizes, you will see a window that will provide all of your blank size options.
From the task pane on the right hand side, you can select a Color Scheme, Font Scheme and add business
information.

More Blank Page Sizes
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Customize your Publication
Whether you chose to create a publication from a template or from a blank page, you may decide to change the
publication layout. Three components you can change are margins, size, and orientation.

Margins
1. Select Page Design >> Page Setup Group >> Margins. INSERT PAGE DESIGN M2

Page Size ﬂ [DY Y
1. Select Page Design >> Page Setup Group >> Size. — e

Margins Orientation Size  Guides
Orientation i i i i
1. Select Page Design >> Page Setup Group >> Orientation. (Portrait Page Setup v

or Landscape)

Change your Template
1. Select Page Design >> Template Group >> Change Template. Select your new Template to be applied.

FILE HOME INSERT PAGE DESIGN
B - ~ | F
] = I S
Change ' Margins Orientation Size  Gui
Templ - v v .
Template Page Setup P

Working with Pages
1. Youcan Rename, Move and Delete Pages to your publication. Select Page Design >> Pages Group.
PAGEDESIGN  MAILNGS  REVIEW  VIEW

HY N ‘F' ‘ Align To [ Delete
, — | Y= V] Guides | [i*Move

atation  Size Guides =

v = = v Objects Ilj Rename

etup s Layout Pages

2. TolInsert a New page, select Insert Tab >> Page.

HOME INSERT
 mm. B — =

& | ES5 | leO

Catalog Table  Pictures
“n‘.‘l‘ ' pages =

Insert Blank Page
Insert Duplicate Page th I

Insert Page...

3. Note: you can also right mouse within the Page Navigation pane to
work with pages.

Insent Pag

Insert Duplicate Page
: [X Delete
h [ Move
== Y Rename.
) Page Numbers ’
= :L Master Pages ’

tena v View Two-Page Spread



Working with Text

Publisher, text is contained in text boxes, which are blocks of text that you can place on the page. When you create
or select a text box, the Text Box Tools tab will appear on the Ribbon. On this tab are commands that let you adjust
and format your text box and the text it contains.

- HOME INSERT PAGE DESIGM MARINGS REVIEW iew FORMAT FORMAY Linda Muchow *

AL

Columns Margers  Creste A
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Pages |
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1. Toinsert a text box, from the Home Tab >> Object group >> Draw Text Box. Click and drag to draw your
text box. You can now start type text.

A 1 1" [==5 1.
L = L @ r /
Draw Pictures Table Shapes
Text B - -

Objects
Wrap Text
If you place a text box near an image or another object, you may notice that the April 2015
text is overlapping with the object or doesn't appear exactly where you want. To Publeher. text i contained inext bores, which
i " . ; . . are blocks of text that you can piace on the
fix this problem, you'll need to change the object's text wrapping settings. - 3
1. Select the object / picture. From the Format Tab, 4?;.} by i Foriaet - weve, | 4 3
l.l’-f 1 Send Backward ~ the Text (@ 1%
select Wrap Text from the Arrange group. O svon- n £xciook =
2. Make your selection from that list. I None hoRb | / 4
EE squw bon On | /s
B light this tab

Connect Text Boxes B Moty

As you work with text boxes, you might find that a text box isn't large enough to contain all of the text you want to
include. When you run out of room for text, you can use the Link command to connect text LS TEXT BOX TOOLS
boxes. Once two or more text boxes are connected, text will overflow or continue from one
text box to the next.

FORMAT

1. Click in the first text box. From the Format tab (Text Box Tools), click the Create Link =
option within the Linking group. Create
2. Click within the text box you wish the text to flow into. Link

April, 2015 —

Publisher, text is contained in text boxes, which | .
|are blocks of text that you can place on the <

Linking

3. To break the link, click in the original text box. Select the Break option from the Linking group.



Text Fit
The Text Fit options allow you to format text boxes that automatically adjust font or text box size to get a good fit.
There are four text fit options you can apply to any text box:

e Best Fit, which makes the text larger or smaller to fit the text box

e Shrink Text on Overflow, which automatically shrinks the font size when the text box has no room for
additional text

¢ Grow Text Box to Fit, which automatically enlarges the text box based on text size and length

* Do not Autofit, which makes no automatic changes to the text or text FILE HOME INSERT
box size; this is the default option

4 é] ‘l !P d Fi
For instance, if your text box was too small for your text you might apply Shrink | ~ W bC
Text on Overflow or Grow Text Box to Fit. X Text Hyphenation
Fit~ Direction
1. Select the text box. From the Text Box Tools Format Tab, select Text Fit Best Fit

Text Gri . Mak select from there.
( Graup). bake your RIMEEIE Shrink Text On Overflow !

Hyphenation Grow Text Box to Fit
Publisher automatically hyphenates words at the ends of lines in order to v Do Not Autofit
improve text fit. You can control if and how your words are hyphenated by S

modifying your hyphenation settings.

To modify hyphenation settings:

1. Selecta text box, then click the Text Box Tools Format tab on the Ribbon and locate the Text group.
2. Click the Hyphenation command.
3. The Hyphenation dialog box will appear. Modify your hyphenation settings as desired.
a. Toremove all hyphenation, uncheck the Automatically hyphenate this story box.
b. To specify exactly where each word should be hyphenated, click Manual... The Hyphenate dialog
box will appear, containing one hyphenated word from your text box. To change where the hyphen
appears in that word, simply click the place where you want the hyphen to appear, then click Yes.

Drop Cap

This option allows you to add a dropped capital letter, called a drop cap, this formatting style is often used to mark
the opening paragraph of a publication by using large dropped initial capital letter to add interest to a newsletter or
invitation.

Number Style
If the font supports OpenType number styles this drop-down will be enabled.

Tabular formatting formats numbers so that each number uses the same number of pixels and will line up correctly
in a table format.

Proportional formatting formats numbers so that the number of pixels is proportional, for example a 0 may be
wider than a 1.



Lining and Old-style will either set the numbers to a baseline so that they are all at the same vertical position, or
allow the numbers to have different positions as shown in this example:

oldstyle 1234567890
Lining 1234567890

Example of Old-style and Lining number formatting.

Ligatures

Ligatures are connections between characters, such as between th or ff
creating essentially one character out of two. Standard ligatures will only
use the most common combination of letters. If the font designer also :\1icrosqﬁ Publisher 2010
created an extended set of ligatures, these will be used if you select s

Standard and Discretionary or Historical and Standard.

Default

Microsoft Publisher 2010
Stylistic Set =
Each font may have from one to twenty sets of typography styles for the Microso PU["!(S’WF 2010
selected font. (the right images shows Stylistic Sets for Gabriola)

Microsoft Publisher 2010
Swash
This button enables embellishments to the characters, if the font designer ‘Micmsoﬁ Publisher 2010
has created them, often in the form of bigger and more flamboyant serifs. =
Stylistic alternates Mlcrosoﬁ‘ Publisher 2010
This allows you to select an alternate look for the look of the selected
characters if the font designer has created these alternates.

Microsoﬁ \_Pu[a(is{wr 2010

i\'1icroso_E \_lPu{?{isfw‘cr 2010
Building Blocks e

Building Blocks are another type of object in Publisher. They usually contain some combination of text, shapes, and
images, and they're meant to enhance the appearance of your publication. Once you insert a Building Block, you
can modify it to suit your needs.

8w [
Page Calendars Borders & Advertisements
Parts ~ v Accents ~ v
Building Blocks M A .
~ pril, 2015
1. There are four types of building blocks | 1 '

a. Page Parts — stylized placeholders for your images Publisher, text is contained in text boxes,
which are blocks of text that you can place

and text on the page. When you create or select a text
b. Calendar box. the Text Box Tools tab will appear on the
c. Borders and Accents Ribbon. On this tab are commands that let
i you adjust and format your text box and the
d. Advertisements text it contains.
2. Click the Insert Tab >> Building Blocks group L T J



Align Objects

1. Click and drag your mouse to form a selection box around the objects you want to align.

- . ‘.k
All of the objects will be selected. | C——
= - & iyt
D S =

‘:> ; 4 ! 3 1
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2. Format tab >> Arrange Group >> Align. Make a selection. These objects have been B s

aligned to the top and distributed horizontally.

) )

\_/ \// ‘\__//‘
Group Objects

1. Select the objects you wish to group.
2. Click the Format tab, then locate the Arrange group.
3. Click the Group command.

Moving objects backward and forward
In addition to aligning and grouping objects, Publisher gives you the ability to arrange objects in a specific order.

Ordering is important when two or more objects overlap, as it will determine which objects are in the front or the
back.

1. Select the object you wish to move.

2. Click the Format tab, then locate the Arrange group.

3. Click the Bring Forward or Send Backward command to change the object's ordering by one level. If the
object overlaps with more than one other object, you may need to click the command several times to
achieve the desired ordering.

PiCtU res INSERT PAGE DESIGN MAILINGS
1. Select Insert Tab >> lllustrations Group >> Pictures or Online == e [-7 ‘
Pictures. H | | O lag O L2
Replace current Picture sle  Pictures Online Shapes Picture
1. Select the picture. From the Format Tab >> Adjust group >> Pictures - Placeholder
Change Picture. les : [”UStlatIOHf .

2. Find your new picture. Click Insert.

Crop Picture
1. Select the picture, then click the Picture Tools Format tab and locate the Crop group.
2. Click the Crop command.

10



Create a Sales Flyer
You can start with a blank presentation and add each element separately if you choose. Or, you could insert an
Advertisement, ungroup the elements and update/delete as you wish.
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